Announcement

Collapse
No announcement yet.

Foum Software Update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Foum Software Update

    Just wanting to make sure everyone is aware that we performed a software update to the PWA Forum. If you experience any issues please let us know.

    One Issue you may experience is the Forum Logo/Headers being incorrect. If you experience this issue it is due to a change in the software that resulted in some resetting of the Default Forum User Style. IF this happens you will need to change your Style to the "PWA Forums 5" Style. That can be done by selecting it from the menu in the lower left of the screen (Far left of the "HELP | CONTACT UP | (etc...)" bar above the Copyright area. See Image below:
    I drive a DODGE, not a ram!

    Thanks,
    Will
    WAWII.com

    1946 WDX Power Wagon - "Missouri Mule"
    1953 M37 - "Frankenstein"
    1993 Jeep YJ - "Will Power"
    1984 Dodge Ramcharger - "2014 Ramcharger"
    2006 3500 DRW 4WD Mega Cab - "Power Wagon Hauler"

  • #2
    wow Thanks Will Seems to load much faster now. Was getting pathetic. Happy New Year! Tom
    WDX & Misc. Pics.
    http://www.t137.com/cpg/index.php?cat=10010
    "47" Dodge WDX WW
    "52" Dodge M-37 WW
    "54" Willys M38A1
    "65" Kaiser M35A1 WW
    "77" Chev. K-30 400T,205,4.56 "No-Spin"
    "84" Chev, K-30 Cummins 6-BTA 400,205,3.73Locker
    "86" Chev, M1028A2 (K30) 6.2,400.205,4.56 Locker
    "99" Dodge Durango "Limited Slip"
    "99" Dodge 3500 CTD 4x4"No-Spin"

    Comment


    • #3
      Thanks Tom, wasn't aware of any load problems, but this update should help overall.
      I drive a DODGE, not a ram!

      Thanks,
      Will
      WAWII.com

      1946 WDX Power Wagon - "Missouri Mule"
      1953 M37 - "Frankenstein"
      1993 Jeep YJ - "Will Power"
      1984 Dodge Ramcharger - "2014 Ramcharger"
      2006 3500 DRW 4WD Mega Cab - "Power Wagon Hauler"

      Comment


      • #4
        Update FYI, I don't show the style menu that you show. Used to be there, but now just a little blank square. And the page loads on my android differently than before. Titles and headers are all bunched up to the left. I will say that I have a antique phone which may be the problem. Not trying to be a pain,just giving back what I see. THX Tom
        WDX & Misc. Pics.
        http://www.t137.com/cpg/index.php?cat=10010
        "47" Dodge WDX WW
        "52" Dodge M-37 WW
        "54" Willys M38A1
        "65" Kaiser M35A1 WW
        "77" Chev. K-30 400T,205,4.56 "No-Spin"
        "84" Chev, K-30 Cummins 6-BTA 400,205,3.73Locker
        "86" Chev, M1028A2 (K30) 6.2,400.205,4.56 Locker
        "99" Dodge Durango "Limited Slip"
        "99" Dodge 3500 CTD 4x4"No-Spin"

        Comment


        • #5
          Also after replying I have to use the back button to get back to the topic.
          After I hit post reply I get a blank page with Node some numbers or some weird characters.
          It also runs all my lines together and paragraph it's self.
          Windows 11
          Never mind it works better on edge, not my older browsers, but still no menu

          Tom
          WDX & Misc. Pics.
          http://www.t137.com/cpg/index.php?cat=10010
          "47" Dodge WDX WW
          "52" Dodge M-37 WW
          "54" Willys M38A1
          "65" Kaiser M35A1 WW
          "77" Chev. K-30 400T,205,4.56 "No-Spin"
          "84" Chev, K-30 Cummins 6-BTA 400,205,3.73Locker
          "86" Chev, M1028A2 (K30) 6.2,400.205,4.56 Locker
          "99" Dodge Durango "Limited Slip"
          "99" Dodge 3500 CTD 4x4"No-Spin"

          Comment


          • #6
            Tom,

            The Browser Type and Version has an effect on most sites, MS Edge, Google Chrome & Firefox are best bets on Windows. As for the Android, I've only used the Android FF to view, and yes the Menu list is now in what they call a "Hamburger" menu, or a button made of three horizontal lines. One of the Software Companies updates they made in an early update was to push phone users to the "App" (https://www.vbulletin.com/mobile). I prefer not to use them, and end up with some limitation on my phone is setting the browser to "display Desktop" dosn't work.
            I drive a DODGE, not a ram!

            Thanks,
            Will
            WAWII.com

            1946 WDX Power Wagon - "Missouri Mule"
            1953 M37 - "Frankenstein"
            1993 Jeep YJ - "Will Power"
            1984 Dodge Ramcharger - "2014 Ramcharger"
            2006 3500 DRW 4WD Mega Cab - "Power Wagon Hauler"

            Comment


            • #7
              Originally posted by Tom Petroff View Post
              Update FYI, I don't show the style menu that you show. Used to be there, but now just a little blank square. And the page loads on my android differently than before.
              Tom, What color scheme is your Forum? Greens, Tan and White?
              I drive a DODGE, not a ram!

              Thanks,
              Will
              WAWII.com

              1946 WDX Power Wagon - "Missouri Mule"
              1953 M37 - "Frankenstein"
              1993 Jeep YJ - "Will Power"
              1984 Dodge Ramcharger - "2014 Ramcharger"
              2006 3500 DRW 4WD Mega Cab - "Power Wagon Hauler"

              Comment


              • #8
                Thanks for the info Will. I'm using green and have no problem with the layout on my PC just don't see the menu anymore to change it. Tom
                WDX & Misc. Pics.
                http://www.t137.com/cpg/index.php?cat=10010
                "47" Dodge WDX WW
                "52" Dodge M-37 WW
                "54" Willys M38A1
                "65" Kaiser M35A1 WW
                "77" Chev. K-30 400T,205,4.56 "No-Spin"
                "84" Chev, K-30 Cummins 6-BTA 400,205,3.73Locker
                "86" Chev, M1028A2 (K30) 6.2,400.205,4.56 Locker
                "99" Dodge Durango "Limited Slip"
                "99" Dodge 3500 CTD 4x4"No-Spin"

                Comment


                • #9
                  Originally posted by Tom Petroff View Post
                  Thanks for the info Will. I'm using green and have no problem with the layout on my PC just don't see the menu anymore to change it. Tom
                  Good deal, the Green, Tan & White is the only style that we have configured. So you won't see a way to change it.
                  I drive a DODGE, not a ram!

                  Thanks,
                  Will
                  WAWII.com

                  1946 WDX Power Wagon - "Missouri Mule"
                  1953 M37 - "Frankenstein"
                  1993 Jeep YJ - "Will Power"
                  1984 Dodge Ramcharger - "2014 Ramcharger"
                  2006 3500 DRW 4WD Mega Cab - "Power Wagon Hauler"

                  Comment

                  Working...
                  X